[phpBB Debug] PHP Notice: in file /includes/session.php on line 2184: Array to string conversion
[phpBB Debug] PHP Notice: in file /includes/session.php on line 2184: Array to string conversion
[phpBB Debug] PHP Notice: in file /includes/session.php on line 2184: Array to string conversion
[phpBB Debug] PHP Notice: in file /includes/session.php on line 2184: Array to string conversion
[phpBB Debug] PHP Notice: in file /includes/session.php on line 2184: Array to string conversion
[phpBB Debug] PHP Notice: in file /includes/session.php on line 2184: Array to string conversion
[phpBB Debug] PHP Notice: in file /includes/session.php on line 2184: Array to string conversion
[phpBB Debug] PHP Notice: in file /includes/session.php on line 2184: Array to string conversion
[phpBB Debug] PHP Notice: in file /includes/session.php on line 2184: Array to string conversion
[phpBB Debug] PHP Notice: in file /includes/session.php on line 2184: Array to string conversion
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4509: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3706)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4511: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3706)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4512: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3706)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4513: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3706)
Support Incident Tracker Forum • View topic - auto create tag from email giving errors on IIS (RESOLVED)

auto create tag from email giving errors on IIS (RESOLVED)

Discuss and get help with plugins. Share your ideas for future SiT! features.

auto create tag from email giving errors on IIS (RESOLVED)

Postby rlkee888 » Mon Jun 09, 2014 10:16 am

Hi SIT members.

I am very impressed with SIT and what it can do, I am in the process of setting up a site and ran into a few issues. Reading through most of the help from this forum has got me up but not running. I require from SIT that when an email is received that it trigger a new incident, as it currently is for me I get numerous emails requesting my help and I need SIT to open a new incident for me and assign it to a group of engineers automatically. So far everyone talks about using a plugin 'auto_create_tag' and when I enable it as per the instructions from the Wiki I get the following results...

autocreatetag.png
autocreatetag.png (141.11 KiB) Viewed 2087 times


Apologies for the screen-shot but I am not sure where to start diagnosing, I have enabled debugging but not much is explained. Once the plugin is enabled all links on the page return these errors. :mystery:
Last edited by rlkee888 on Thu Jun 19, 2014 1:10 pm, edited 1 time in total.
rlkee888
Lurker
Lurker
 
Posts: 3
Joined: Mon Jun 09, 2014 6:52 am

Re: auto create tag from email giving errors on IIS

Postby Tomse » Mon Jun 09, 2014 10:23 am

hello rlkee888

which version of auto_create_tags are you using, and did you modify any files in either SiT or the plugin? i.e. config files or something
If you have a problem, give us enough info of what you have done, what is configured in relation to your question.
Enable debugging and post it's censored but relevant info. Don't forget to write which version of SiT you're running.
User avatar
Tomse
SiT! Developer
SiT! Developer
 
Posts: 1137
Joined: Fri Feb 20, 2009 10:51 am
Location: Somewhere near Copenhagen Denmark

Re: auto create tag from email giving errors on IIS

Postby rlkee888 » Tue Jun 10, 2014 6:43 am

Hi Tomse,

auto_create_tags = version 2.0, also assuming the version of mysql 5.1 and phpmyadmin 4.2 was old I started from scratch and installed Server version: 5.6.17-log - MySQL Community Server (GPL) and Version information: 4.2.3 (up to date). Out the box setup all works and as soon as I add this plugin I get the errors. Checking in phpmyadmin the entry in SQL 'plugins array('auto_create_tags')' does exist.
rlkee888
Lurker
Lurker
 
Posts: 3
Joined: Mon Jun 09, 2014 6:52 am

Re: auto create tag from email giving errors on IIS

Postby Tomse » Thu Jun 12, 2014 3:09 pm

I just downloaded the package.
if you edit
nameparse.php

there are a few things I'd like to ask of you to do.

replace the top <? with <?php

and delete the very last line in the file.
the cursors last position should be right after ?>
so it'll look similar to this (| symbolizes the cursor)

?>|

there MUST not be a new line after this.'

let me know if that fixes the problem so I can update the package.
If you have a problem, give us enough info of what you have done, what is configured in relation to your question.
Enable debugging and post it's censored but relevant info. Don't forget to write which version of SiT you're running.
User avatar
Tomse
SiT! Developer
SiT! Developer
 
Posts: 1137
Joined: Fri Feb 20, 2009 10:51 am
Location: Somewhere near Copenhagen Denmark

Re: auto create tag from email giving errors on IIS

Postby rlkee888 » Thu Jun 19, 2014 1:09 pm

Hi Tomse,

Followed your advise and it works, could you please repack the file so nobody else will lose their mind.

Thank you for all the help.

Kind Regards,
rlkee888
rlkee888
Lurker
Lurker
 
Posts: 3
Joined: Mon Jun 09, 2014 6:52 am


Return to Plugins & Extending SiT!

Who is online

Users browsing this forum: No registered users and 1 guest

cron